fkjj.net
当前位置:首页 >> EClipsE安装pyDEv插件时没有任何错误提示,但是就... >>

EClipsE安装pyDEv插件时没有任何错误提示,但是就...

这种错误多数据库是因为eclipse无法下载插件而报的 解决方案: 使用工具连接(附件) 启动功能,连接服务器以后再在线安装即...

请问下这个问题您解决了吗?我也遇到这样的问题 我大概找到原因了,因为pydev最新的pydev3 要java7,我的jdk是1.6的,我换了pydev2.82就可以了,你试下 http://sourceforge.net/projects/pydev/files/pydev/

pydev for eclipse插件版本不对就会出现安装完成,却在eclipse-》window-》perference中找到不pydev选项的问题。 这个版本对了就不会出什么问题。如果后面pydev安装过程中出现问题,可以反复执行这个步骤,已经安装的包不会重新安装,会接着上次...

看下面的图就知道了

授人以鱼不如授人以渔~ 如果你的eclipse找不到pydev,可以换一个版本你的eclipse再来。比如eclipse4.4~

eclipse有的时候不能检测到一些扩展包尤其是用C写的 你可以刷新下解释器路径 或者把wx加入forced built-in里面 这些都是IDE的显示问题 实际上你的程序已经运行成功了

在Eclipse中依次点击菜单"Help"->"About Eclipse"。 点击"Installation Details"按钮, 选中要卸载的插件,点击"Uninstall..."按钮。 卸载完成后重启Eclipse即可。

那就是你的python2.6位置什么的或者目录缺少文件,或者权限不够等等引起的。这种情况如果不知道怎么改正,那就重装python。 我建议不要自己配置eclipse+pydev,麻烦还容易出错,像你这种,不看日志怎么能知道什么地方错了呢。 开发工具建议使用a...

分几步完成: 1、获得安装包 这个首先要确定的安装平台和编程语言,然后到eclipse.org/downloads/去下载资源。下载时注意选择平台和CPU位数; 除Java外,eclipse 现在可以通过插件支持C/C++、PHP、python等等语言; 2、规划安装 2.1对于java语言...

一、以前都是采用在线安装指定源的地方,选择【Archive】,然后选择下载的离线包。但是选择这个PyDev的zip包之后(目前的3.9.0版),发现这样会提示错误“No software site found at jar:file:[离线包路径]!/. Do you wish to edit the location?”...

网站首页 | 网站地图
All rights reserved Powered by www.fkjj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com