fkjj.net
当前位置:首页 >> 在uBuntu下用CmAkE编译OpEnCV出错,跪求解决! >>

在uBuntu下用CmAkE编译OpEnCV出错,跪求解决!

我在用的是2.2的~

能否使用apt-get install安装OPENCV?

是你的编译器版本不对, You probably need to select a differen

是你的编译器版本不对, You probably need to select a differen

CMakeLists.txt里面的内容如下: cmake_minimum_required(VER

首先确定你where to build the binaries的路径是否存在,一般都是由于这个路径

把with cuda取消掉吧,因为在opencv官网上下载的3.0版本是没有相关cuda库提供的,c

简单的解释就是你的GTK+2.x要先于OpenCV安装,所以它给的解决方法是You should r

第一步:由于opencv是在cmake工具下建立的工程,所以我们先要下载cmake,下载地址随便一搜

用cmake 编译OpenCV 3.1.0的opencv: 建一个新的文件夹,完整路径:D:\CMa

网站首页 | 网站地图
All rights reserved Powered by www.fkjj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com