fkjj.net
当前位置:首页 >> 我在浩方上玩魔兽,怎么说无法找到地图文件啊 >>

我在浩方上玩魔兽,怎么说无法找到地图文件啊

此图非彼图 比如,我现在是LOST TEMPLE 你也是 但是,有可能不是一个人做的 有可能有改动,比如说改了某个怪物 那么,你就没我这个图了, 我的魔兽现在有27种LT,14种TR,所以经常会出现地图没有的警告 谢谢~!! 追问: 我在别人的房间里下好图的一瞬间...

假如加载不了,可能是网速问题,假如网速没问题,可能本身的图很大,耐心等等吧,劝你看清楚才进,万一出现这个状况,进去再退出,看下行不行,万一房主不介意怎么做,你试一下,还实在不行,劝你玩其他图,最好你去找点好的网站哪些图载到自己...

额 首先看看你的魔兽版本是1.20还是1.24 有的地图1.24是创建不了的 一般的RPG 或者防守地图 都是1.20版本 建议你下载一个版本转换器 如果你更改了版本仍然在浩方上不能创建地图 那可能就是你的浩方出了问题 建议你重新安装一下 希望你的问题能够...

你是想在我的电脑里面找到现在正在玩的这个地图?你在游戏窗口里面是在哪个文件名字里面打开的 就在我的电脑里面打开那个文件夹 全选 按删除 删除不了的那个就是现在正在玩的图 然后把删除掉的图片还原 在回收站里面还原 玩DOTA要1.26 网吧是哪...

那可能你家下载过2个或2个以上的魔兽, 而hf上最开始有一个载入以后游戏地址的地址, 那时候你选的可能是另一项魔兽软件, 而不是你玩单机使用的魔兽, 2个魔兽软件间不会共用maps软件,

什么别人的 如果是读的图在 MAPS- DOWNLOAD

每次游戏都是游戏进程加载到具体的地图文件去运行的,如果你进入的房间是指定地图的游戏房间,你没有该地图并且要进入该房间就会让你先下载,这样可以提高大家的游戏效率。曾经风靡一时的3c,真三,dota都是这个模式,还有成千上万名气不大的地...

有些地图需要魔兽1.24版本支持,如DOTA,在1.20启动时会提示地图过大; 解决办法:1。升级本地魔兽至1.24版本; 2。进入浩方自动更新魔兽版本的房间,如DOTA专房。 希望对你有帮助

这是你自己做的图吧 而且你的魔兽版本比浩方指定的版本要高对吧 那么原因就是 地图的版本和浩方指定的版本不同 或者是 你用的地图编辑器里的参数和浩方的指定参数不同所以就这样了

浩方里面加载过的魔兽争霸地图的话,默认下载到了“魔兽安装录/Maps/Downloads”里面。 比如路径可能像这样: D:/Warcraft III:Frozen Throne/Maps/Downloads/xxx.w3x。 找到这个Downloads文件夹之后,如果里面有一堆地图,可能你的魔兽下载的时...

网站首页 | 网站地图
All rights reserved Powered by www.fkjj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com