fkjj.net
当前位置:首页 >> 我下载了EClipsE 和 JRE 但是点击运行EClipsE还是... >>

我下载了EClipsE 和 JRE 但是点击运行EClipsE还是...

很显然是没有配置JDK,如果想用自己的JDK的话JAVA_HOME是要配置的。 环境变量里的JAVA_HOME配置了吗? 右键我的电脑-属性-高级-环境变量-系统变量-新建 变量名:JAVA_HOME 变量值:c:\program Files\java\jdk1.6(就是你JDK的安装路径)

你这个是新版本的安装包,不是以前那种版本的压缩包

把JDK的环境变量配置好才能运行。

Eclipse的运行依赖于jdk和jre。 jdk是编译环境(编译器),把java文件编译成class文件。 jre是运行环境(运行器),执行class文件需要使用jre。 所以以上三者是具有相互依赖关系的,eclipse开发出java代码,通过jdk将java代码编译为机器语言(cl...

原因1:给定目录下jvm.dll不存在。 对策:(1)重新安装jre或者jdk并配置好环境变量。(2)copy一个jvm.dll放在该目录下。 原因2:eclipse的版本与jre或者jdk版本不一致 对策:要么两者都安装64位的,要么都安装32位的,不能一个是32位一个是64...

jdk 是java程序的开发环境~~ jre是java程序的运行环境~~~ eclipse是基于java的集成开发平台~~ 缺少jdk将不能开发java程序,缺少jre你的程序将不能运行~~

应该不需要,你写个helloworld类就可以验证了。

其实这是很多刚刚接触Eclipse、甚至用了好长时间Eclipse开发人员经常犯错也就是把Eclipse运行时JRE和 工作空间中项目所用JRE版本弄混乱 Eclipse也是个普通Java因此必须有个JRE做为运行环境如果你机器上没有安装任何JRE(或者JDK本文不做 2者区分)...

eclipse 的 配置文件 里面 设置 可能 数据 超出了 你的电脑配置

贴出环境变量 配置来 肯定哪里有问题 我是这样配置的 在 profile 文件的 最后 加入 JAVA_HOME=/usr/java/jdk1.6.0_31 PATH=$JAVA_HOME/bin:$PATH CLASSPATH=.:$JAVA_HOME/jre/lib/rt.jar:$JAVA_HOME/lib/dt.jar:$JAVA_HOME/lib/tools.jar export...

网站首页 | 网站地图
All rights reserved Powered by www.fkjj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com