fkjj.net
当前位置:首页 >> 集成了nEt FrAmEwork和sql sErvEr的AspEn plus7.2的安装问题 >>

集成了nEt FrAmEwork和sql sErvEr的AspEn plus7.2的安装问题

可以单独安装,sql安装2005就行 ,教程里好像提供的是2008,感觉不太好.能不能顺利安装完全靠运气和人品了.祝你好运

你需要有虚拟光驱,打开虚拟光驱,先用虚拟光驱载入a.iso那个文件,安装 中间它会提示,让你载入b.iso那个文件,安装,就好了 就相当于两张cd盘,一张一张的安装 因为aspen对于账户的要求比较严格,所以你安装的时候可能会出现很多问题,可能会反复几次,有什么问题可以问我,大家一起讨论

1.AspenSuite2006_LicGen2.Net framework 4.03.Microsoft SQL Server4.Aspen 各组件5.升级包6.汉化包

你应该是没有预先装Microsoft .NET Framework 3.0,我有一次也是这个情况!

我原来也是用的win7旗舰版,也装过sql 08,估计你是.netFramework3.5安装失败了,所以才不能安装sql08,建议你先把vs 08还有附属的那些东西删干净咯.你可以百度下如何删除vs08,有删除顺序的,别乱删,然后你再重新安装vs再装SQL.实在不行,你就只有重装下系统了.

提示信息里面不是告诉你了,要清楚注册表值 [HKLM\Software\Microsoft\Fusion!EnableLog]吗,去注册表里面删除掉,另外,安装SQL之前也要清理注册表防止被挂起导致安装失败.具体方法是:在运行窗口输入regedit,打开注册表编辑器,

将C:\Users\<当前用户>\AppData\Local\Microsoft_Corporation\文件夹下的LandingPage.exe*文件夹删除,再运行安装程序即正常.

您好!根据您的截图可知,您的电脑需要先安装.net 4.0与SQL Server 2005 SP3才能够继续安装.您可以到网上下载这两款软件并安装后问题即可解除!

.net framework安装失败可能是你的电脑里有这个程序正在使用,因为系统很多功能需要这个框架的支持.建议你的控制面板中选择程序然后选择打开或关闭windows功能,然后把和.net framework有关的功能关闭然后再安装你的.netframework3.5.顺便提一句.如果你安装了vs2010等开发环境那就不用安装这个3.5版本了,因为vs2010中自带的.net framework 是4.0版本的.希望采纳

SQL Server Express 2005安装时自身不带Windows Installer新版本和.NET Framework安装包.先去下载和安装.NET Framework 3.5 SP1,然后再安装.

相关文档
fnhp.net | tbyh.net | sytn.net | xyjl.net | btcq.net | 网站首页 | 网站地图
All rights reserved Powered by www.fkjj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com