fkjj.net
当前位置:首页 >> 关于CEntos7 yum无法使用. >>

关于CEntos7 yum无法使用.

fastestmirror是yum的一个加速插件,这里是插件提示信息是插件不能用了。 不能用就先别用呗,禁用掉,先yum了再说。 1.修改插件的配置文件 # vi /etc/yum/pluginconf.d/fastestmirror.conf enabled = 1//由1改为0,禁用该插件 ....................

yum文件镜像配置 [root@HXG-125 ~]# more /etc/yum.repos.d/rhel-beta.repo [rhel-beta] name=rhel-betal baseurl=file:///mnt/ enabled=1 gpgcheck=0 挂载镜像文件到 /mnt 下 [root@HXG-125 ~]# mount /dev/sr0 /mnt

yum 源可能有问题,检查下yum 源,也可以尝试下 yum clear 命令

centos7已经不使用 ifconfig命令了,已经用ip命令代替; 并且网卡名称也不是eth0了,而是改成eno16777736了。

1、获取并安装zabbix的yum源 [root@localhost ~]#wget http://repo.zabbix.com/zabbix/3.2/rhel/7/x86_64/zabbix-release-3.2-1.el7.noarch.rpm [root@localhost ~]#rpm -ivh http://repo.zabbix.com/zabbix/3.2/rhel/7/x86_64/zabbix-release-3...

用 yum repolist all 命令可以查看yum源的地址

yum check-update yum -y install lvm2 device-mapper yum -y groupinstall GNOME 桌面

楼主这个问题解决没有,我也遇到这个问题,我的是CentOS 7,不知道怎么回事yum安装总是报“下载包失败”。不过我的每个里面报的错误详情是httpd-tools-2.4.6-67.el7.centos.6.x86_64: [Errno 5] [Errno 2] 没有那个文件或目录,你的是权限不够。

重新装yum,yum需要Python支持,或是配置文件中的Python路径目录名修改成Python2,这问题我2年前碰过…

你这不是错误,只需要把提示的rpm --import public.gpg.key执行一遍后,在运行yum install就好了。那个Loaded plugins:fastestmirror,langpacks并非错误。而是两者插件。fastest是最快的,mirror是镜像。所以,fastestmirror是帮助你找到最快捷...

网站首页 | 网站地图
All rights reserved Powered by www.fkjj.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com